Textbroker WordPress Plugin Ver. 1.2 bringt PHP5.2 Unterstützung

Die Version 1.2 des Textbroker WordPress Plugins läuft jetzt auch mit PHP 5.2.12. Niedrigere Versionen sind nicht getestet, sollten aber auch funktionieren.

Das ist die einzige Änderung im Vergleich zur vorherigen Version. Aber da die meisten noch PHP5.2 installiert haben/hatten und diesbezüglich auch alle Support-Anfragen kamen, war ein Downgrade logisch.

Changelog

Version 1.2

  • PHP 5.2 Unterstützung

WordPress Plugin für Textbroker

Wir haben ein WordPress Plugin zur Interaktion mit dem Textbroker-Marktplatz veröffentlicht oder kurz das Textbroker WordPress Plugin.

Das Plugin greift mittels unseres Textbroker PHP5 Clients auf das API von Textbroker zu. Es kann sowohl der deutsche als auch der US-amerikanische Dienst genutzt werden. Das geht dank der Unterstützung vieler Budgets auch gleichzeitig. Mehr also einen mehrsprachigen Blog betreibt, bleibt hier nicht aussen vor. Alle detaillierte Übersicht über alle Funktionen gibt es auf einer extra für das WordPress-Plugin eingerichteten Seite.

Relaunch open haus

News Wir haben uns dafür entschieden, unsere alte selbstprogrammierte Lösung gegen ein quelloffenes System zu tauschen. Wir setzen jetzt bei open haus wie schon bei vielen unserer Projekte auf das offene WordPress. Die Software hat sich nicht nur im Bereich Blogging etabliert, sondern wird in immer mehr Projekten als Alternative zu Content-Management-Systemen verwendet. Die Vorteile liegen auf der Hand. WordPress läßt sich schnell installieren, einfach mit Plugins erweitern und es stehen viele Themes zur kostenfreien Verfügung.

Gerne setzen wir auch Ihr Projekt mit WordPress oder einem anderen Open-Source Projekt um. Darauf sind wir spezialisiert!